LogicMonitor is currently investigating potential impacts to our Account Access, Graphing Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Jun 28, 2024 - 03:16 CDT
Monitoring
The Fix has been implemented and we would continue to monitor further. The data ingestion has recovered based on our initial sanity checks.
Posted Jun 28, 2024 - 02:16 CDT
Identified
LogicMonitor has identified a data ingest issue for a subset of customers in us-east-1 Team has identified the problem, and we are working to fix the issue. We will provide the next update soon.
Posted Jun 28, 2024 - 01:04 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Jun 28, 2024 - 00:01 CDT