LogicMonitor Partial Service Disruption for customers in AMER-EAST Region.
Incident Report for LogicMonitor
Resolved
[Identified] LogicMonitor has received reports of customers experiencing disruption to the viewing of Graphs. We are currently investigating these reports, we will post updates once we have more information.

[Resolved] LogicMonitor experienced a brief interruption to the display graphs due to a maintenance task ran for longer than expected to cause a temporary gap in historical data.

A brief gap in graphs resulted once the historical data was fully restored.

Alerting and account access was not affected.

Our engineers are reviewing the underlying cause in order to prevent recurrences in the future. Please contact us on chat with any further questions or comments in this matter.

Resolved:
March 28, 2019 9:34PM PDT
March 29, 2019 4:34AM UTC
Posted 5 months ago. Mar 28, 2019 - 08:43 CDT