LogicMonitor is currently investigating potential impacts to our Account Access, Alert Delivery, Graphing Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Oct 17, 2022 - 10:18 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Oct 17, 2022 - 10:18 CDT
This incident affected: EMEA Region.