External Issue: AWS delayed metrics may have impact on LogicMonitor customers.
Incident Report for LogicMonitor
Resolved
[Monitoring] Today starting around 11:14 AM PDT, AWS began reporting issues with CloudWatch metrics in the US-WEST-2 Region.

Although LogicMonitor is not directly affected by this issue, customers may be experiencing some impact on graphs and alerting for devices in that region if using LM Cloud for this data collection in their account.

status.aws.amazon.com

[Resolved] status.aws.amazon.com

AWS looks to have resolved their issue; they are seeing service returning back to normal at around 12:45 PT.

Please contact us on chat with any further questions or comments in this matter.

Resolved:
March 27, 2019 1:56PM PDT
March 27, 2019 8:56PM UTC
Posted 5 months ago. Mar 27, 2019 - 11:48 CDT