LogicMonitor is currently investigating potential impacts to our Account Access Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Dec 27, 2020 - 21:39 CST
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Dec 27, 2020 - 20:37 CST
This incident affected: AMER - EAST Region.