LogicMonitor is currently investigating potential impacts to our US - San Francisco Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 12:01 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Nov 01, 2019 - 11:53 CDT
This incident affected: External Website Check Locations.