LogicMonitor is currently investigating potential impacts to our (Collectors) Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted 3 months ago. May 24, 2019 - 13:34 CDT
Monitoring
The reported issues seem to have been resolved at this time. However, our engineers are reviewing the underlying cause and are continuing to monitor the situation.
Posted 3 months ago. May 24, 2019 - 12:34 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted 3 months ago. May 24, 2019 - 08:49 CDT