LogicMonitor is currently investigating potential impacts to our Account Access, Alert Delivery Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted 19 days ago. Aug 28, 2019 - 22:56 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted 19 days ago. Aug 28, 2019 - 22:48 CDT
This incident affected: AMER - WEST Region.