LogicMonitor is currently investigating potential impacts to our Account Access Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted 5 days ago. Aug 13, 2019 - 13:39 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted 5 days ago. Aug 13, 2019 - 12:30 CDT
This incident affected: AMER - EAST Region.