LogicMonitor is currently investigating potential impacts to our (Account Access,Alert Delivery,API,Reporting) Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 17, 2019 - 03:07 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted 2 months ago. Jun 17, 2019 - 03:07 CDT
This incident affected: AMER - EAST Region.