LogicMonitor is currently investigating potential impacts to our (Integrations) Component(s).
Incident Report for LogicMonitor
Postmortem

LogicMonitor has determined that an IP address outside of its published whitelist range was used for Service Now integrations between 9/May/19 05:59 PM PT and 17/May/19 10:40 AM PT. This configuration may have impacted customers who rely on whitelisting for incoming webhook notifications. This issue has been resolved and this service disruption is being posted retroactively.

Posted 3 months ago. May 17, 2019 - 15:08 CDT

Resolved
This incident has been resolved.
Posted 3 months ago. May 17, 2019 - 15:07 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted 3 months ago. May 17, 2019 - 15:06 CDT
This incident affected: AMER - EAST Region, AMER - WEST Region, and EMEA Region.