LogicMonitor is currently investigating potential impacts to our Account Access Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted May 02, 2022 - 16:08 CDT
Update
We are investigating reports of the Chrome error ERR_CERTIFICATE_TRANSPARENCY_REQUIRED when accessing account portals.
If you experience this, using an alternate browser (e.g. Firefox or Safari) may help.
Posted May 02, 2022 - 15:00 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted May 02, 2022 - 14:51 CDT
This incident affected: APAC - Sydney (Account Access), AMER - EAST Region (Account Access), AMER - WEST Region (Account Access), and EMEA Region (Account Access).