LogicMonitor is currently investigating potential impacts to our (Alert Delivery) Component(s).
Incident Report for LogicMonitor
Resolved
This evening LogicMonitor identified an issue related to the recent upgrade that resulted in delayed or failure to send for SMS message delivery during the Service Disruption time frame. This only impacted SMS alert delivery; all other delivery methods persisted as normal. The faulty change was found, updated, and the issue is now resolved.
Posted 28 days ago. Jul 21, 2019 - 23:49 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted 28 days ago. Jul 21, 2019 - 17:19 CDT