LogicMonitor is currently investigating potential impacts to our Account Access Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 23:22 CDT
Update
All systems are operating normally. The "Account Information" page has been restored to all affected accounts.
Posted Oct 14, 2020 - 23:20 CDT
Update
The performance related issue has been identified and corrected by our Development team. This evening 10/14/2020 we will be deploying a point release to impacted accounts during our scheduled deployment window from 6-9PM PT (0100-0400 UTC).

During this release customers might experience a brief interruption to account access that should not last more than 2 minutes. Upon completion of the release, access to the "Account Information" section under the "Settings" tab will be restored.

Please reach out to Support for further assistance if you are still experiencing any performance related issues or unable to access the Account Information section upon completion of the scheduled deployment window.
Posted Oct 14, 2020 - 14:54 CDT
Update
Account Access and performance has been restored for customers who were impacted. We have identified the issue to be related to the "Account Information" section under the "Settings" tab of customer accounts.

A temporary fix was deployed to limit access to this section of customer accounts until a hot-fix can be deployed to our customers for a full resolution. During this time of limited access, the Account Information tab will be unavailable to customers and report a 403 error.

We will update this status page once we have confirmed the hot-fix has been completed and a planned timeline for deployment to customer accounts.
Posted Oct 13, 2020 - 12:11 CDT
Identified
We have identified the issue and are making changes to restore account performance/availability.
Posted Oct 13, 2020 - 11:30 CDT
Update
Our internal teams are working to identify impacts to customer accounts located in our AMER-EAST Region. Customers may be experiencing delayed responses while navigating throughout their accounts or a Temporarily Unavailable message. We will update this page once we have further information.
Posted Oct 13, 2020 - 11:11 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Oct 13, 2020 - 10:39 CDT
This incident affected: AMER - EAST Region (Account Access) and AMER - WEST Region (Account Access).