LogicMonitor is currently investigating potential impacts to our Account Access Component(s).
Incident Report for LogicMonitor
Resolved
Our Technical Operations team have resolved the issue causing customers accounts to be inaccessible. During this time customers were unable to access their accounts and possibly received collector down notifications. We thank you for your patience while we worked through this occurrence. If you have any further questions or concerns please reach out to Technical Support.
Posted Dec 05, 2019 - 22:19 CST
Monitoring
At this time our Technical Operations team believes they have found the root cause, and customers accounts are now restored. We are doing further verification checks to confirm. We should know more shortly, thank you for your patience.
Posted Dec 05, 2019 - 21:33 CST
Investigating
LogicMonitor has received reports from customers indicating they are unable to access their accounts. Our Technical Operations team is actively investigating the issue. We will update this message once we have further information on the full scope of impact.
Posted Dec 05, 2019 - 20:26 CST