LogicMonitor is currently investigating potential impacts to our LM Cloud Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 09:38 CST
Update
We are continuing to keep this service disruption open as we monitor the AWS status at https://status.aws.amazon.com.
Posted Dec 07, 2021 - 17:59 CST
Monitoring
LogicMonitor has proactively issued a service disruption due to the AWS outages. While we have not yet seen customer impact, our teams will continue to monitor the situation and respond accordingly.
Posted Dec 07, 2021 - 12:23 CST
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Dec 07, 2021 - 10:13 CST