LogicMonitor is currently investigating potential impacts to our Account Access Component(s).
Incident Report for LogicMonitor
Resolved
All affected accounts are fully operational now. Gaps in graphs will fill in over the next 10 minutes.
Posted Oct 17, 2020 - 01:41 CDT
Identified
The root cause has been identified, affected accounts are being restored now. We will update again once this operation has completed.
Posted Oct 17, 2020 - 01:29 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Oct 17, 2020 - 00:56 CDT
This incident affected: AMER - WEST Region (Account Access).