Portal unavailability for a subset of customers in AMER-WEST.
Incident Report for LogicMonitor
Resolved
[Identified] There was a brief disruption to account access for a subsection of customers on the LA3 datacenter. Some customers may encounter portal unavailability.

[Resolved] This has been resolved and our engineers are reviewing the underlying cause in order to prevent recurrences in the future. Please contact us on chat with any further questions or comments in this matter.

Resolved:
April 4, 2019 11:05PM PDT
April 5, 2019 6:05AM UTC
Posted 5 months ago. Apr 04, 2019 - 23:03 CDT