LogicMonitor is currently investigating potential impacts to our Other Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 23:08 CST
Investigating
LogicMonitor is currently investigating problems with Importing Property Sources for customers in EMEA Region.
Posted Dec 09, 2019 - 20:55 CST
This incident affected: EMEA Region.