LogicMonitor is currently investigating potential impacts to our Account Access, API Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted 19 days ago. Jul 30, 2019 - 10:45 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted 19 days ago. Jul 30, 2019 - 10:18 CDT
This incident affected: AMER - EAST Region.