LogicMonitor is currently investigating potential impacts to our (Account Access,Alert Delivery,Alert Log and Access,Graphing) Component(s).
Incident Report for LogicMonitor
Resolved
During last nights release deployment window, a code change was implemented that caused customers accounts to temporarily be unable to register with LogicMonitor's AMER-WEST Datacenter. This resulted in customers being unable to access their account and false Collector Down notifications to be sent. The code change was identified, rolled back, and the issue is now resolved. We apologize for any inconvenience this may have caused. We are reviewing our deployment procedures and making the appropriate changes to mitigate similar issues moving forward.
Posted 27 days ago. Jul 23, 2019 - 00:56 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted 27 days ago. Jul 22, 2019 - 20:57 CDT
This incident affected: AMER - WEST Region.