LogicMonitor is currently investigating potential impacts to our (Graphing,Time Series Data Ingestion and Persistence) Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted 3 months ago. May 28, 2019 - 01:31 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted 3 months ago. May 27, 2019 - 15:22 CDT
This incident affected: AMER - EAST Region.