LogicMonitor is currently investigating potential impacts to our Graphing Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 14:59 CST
Update
Currently data ingestion and alerting are not affected by this issue. We are continuing to investigate the disruption for Graphing and will provide further detail soon.
Posted Feb 12, 2021 - 13:02 CST
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Feb 12, 2021 - 11:23 CST