LogicMonitor is currently investigating potential impacts to our (Account Access,Alert Delivery,API,Forecasting,Graphing,Integrations,LM Cloud,NetFlow,Remote Sessions) Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 30, 2019 - 05:08 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted 4 months ago. Apr 30, 2019 - 04:59 CDT
This incident affected: AMER - EAST Region.