LogicMonitor is currently investigating potential impacts to our Remote Sessions Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 16:42 CST
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. Initial reports are showing some customers are unable to use the remote sessions feature within their accounts and seeing timed out connections. We will update once we have further information on the full scope of impact.
Posted Jan 17, 2020 - 13:08 CST
This incident affected: AMER - EAST Region, AMER - WEST Region, and EMEA Region.